ParamQuery

General Category => Help for ParamQuery Grid (free version) => Topic started by: harryhong on January 18, 2021, 03:34:40 pm

Title: Version Compatibility for ParamQuery Grid free version with jQuery UI v1.12.1
Post by: harryhong on January 18, 2021, 03:34:40 pm
Hello.
I am trying to upgrade my jQuery UI version to v.1.12.1 and I am using ParamQuery Grid free version v2.4.1.
However, I have faced some issues after the upgrade which shows a.zIndex is not a function.
May I ask is the ParamQuery Grid free version v2.4.1 compatible with jQuery UI version to v.1.12.1?
If yes, is there any suggestion or comment on this issue?
Thank you very much for your help.
Title: Re: Version Compatibility for ParamQuery Grid free version with jQuery UI v1.12.1
Post by: paramvir on January 26, 2021, 06:44:04 pm
Sorry for late reply.

ParamQuery Grid free version v2.4.1 is compatible with jQuery UI version 1.11.4 only.