Author Topic: jQuery 1.12 support  (Read 2034 times)

RedBully

  • Pro Deluxe
  • Jr. Member
  • *
  • Posts: 51
    • View Profile
jQuery 1.12 support
« on: August 08, 2016, 08:13:08 pm »
Hello

Paramgrid uses the jQuery UI zIndex function:
https://api.jqueryui.com/zIndex/

However, this function has been removed from version 1.12 of jQuery and so the grid no longer works with this version.
https://jqueryui.com/upgrade-guide/1.12/#removed-zindex

(I am using v3.2.0 of the grid).

Please can you advise if later versions of the grid will support later versions of jQuery.

paramvir

  • Administrator
  • Hero Member
  • *****
  • Posts: 6179
    • View Profile
Re: jQuery 1.12 support
« Reply #1 on: August 11, 2016, 09:15:55 am »
Thanks for reporting the issue.

Yes the dependency on jQueryui zIndex would be removed in the upcoming versions of the grid.