Author Topic: pq-localize-en.js and pq-localize-en.min.js are not the same  (Read 1885 times)

youngfitz

  • Pro Enterprise
  • Newbie
  • *
  • Posts: 26
    • View Profile
pq-localize-en.js and pq-localize-en.min.js are not the same
« on: December 14, 2018, 11:52:58 pm »
Hi,

I ran into an issue on my PROD environment when using pq-localize-en.min.js. For example, strCondition property is missing but there are a lot more.

This file is NOT the same as pq-localize-en.js

Can you confirm if the .min files are kept up to date or should they not be used?

Thanks

paramvir

  • Administrator
  • Hero Member
  • *****
  • Posts: 6173
    • View Profile
Re: pq-localize-en.js and pq-localize-en.min.js are not the same
« Reply #1 on: December 15, 2018, 07:47:29 am »
Any file not present in SDK is not to be used.

All old version files should be removed and replaced with new version files during a version upgrade.