Author Topic: error with Compatibility View in the Internet Browser  (Read 26 times)

petitelin

  • Pro Deluxe
  • Newbie
  • *
  • Posts: 3
    • View Profile
error with Compatibility View in the Internet Browser
« on: March 14, 2019, 05:37:05 pm »
I used version pq-grid pro 2.1 previously.
I upgraded to pq-grid pro 6.0 recently.

I'm having trouble applying to an existing site.
this site can access the Internet Browser Compatibility View.
It worked fine in 2.1.0, but in 6.0 it gets loaded as an error.

Is there a way to solve this problem?

paramquery

  • Administrator
  • Hero Member
  • *****
  • Posts: 3794
    • View Profile
Re: error with Compatibility View in the Internet Browser
« Reply #1 on: March 14, 2019, 10:57:59 pm »
What's the IE version and what error are you getting.

petitelin

  • Pro Deluxe
  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: error with Compatibility View in the Internet Browser
« Reply #2 on: March 15, 2019, 12:19:33 pm »
hi ~

IE version is 11.
It loads normally with IE default option.
but, after change opton (F11 -> emulator -> document mode -> 5) that is not work.
(because my site must use with compatibility View.)

Error message : script 438,  object is not support 'bind' property or method. Row19, column 411

thank you.

paramquery

  • Administrator
  • Hero Member
  • *****
  • Posts: 3794
    • View Profile
Re: error with Compatibility View in the Internet Browser
« Reply #3 on: March 17, 2019, 06:42:11 am »
Pro supports only IE versions >= 9, so document mode 5 to 8 won't work.