Author Topic: Latest version of JqueryUI 1.12.x Not working with PqGrid 7.7.0  (Read 84 times)

mflouty

  • Pro Ultimate
  • Newbie
  • *
  • Posts: 4
    • View Profile
Latest version of JqueryUI 1.12.x Not working with PqGrid 7.7.0
« on: November 10, 2022, 09:41:13 pm »
Hi,
We want to upgrade the Jquery UI to latest version. But it seems its not working with ParamQuery Version 7.7.0
When using with Jquery 3.5.1. Please let us know which version of latest jquery work with PQGrid.
A version compatibility of Latest PQGrid and Jquery Libraries will help.

TIA

paramvir

  • Administrator
  • Hero Member
  • *****
  • Posts: 5741
    • View Profile
Re: Latest version of JqueryUI 1.12.x Not working with PqGrid 7.7.0
« Reply #1 on: November 11, 2022, 11:53:26 am »
[ Only Pro members may read this post. ]

mflouty

  • Pro Ultimate
  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Latest version of JqueryUI 1.12.x Not working with PqGrid 7.7.0
« Reply #2 on: November 24, 2022, 08:59:07 pm »
Seems we can't we use jQuery UI 1.13.x with PQ Grid 7.7.0.
« Last Edit: November 24, 2022, 09:04:29 pm by mflouty »

mflouty

  • Pro Ultimate
  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Latest version of JqueryUI 1.12.x Not working with PqGrid 7.7.0
« Reply #3 on: November 24, 2022, 09:02:05 pm »
When using with JQuery 3.5.1 with JQueryUI 1.13.x (the latest jQueryUI library). PQGrid does not work.
So, in order to use it. We have to stick to the compatibility with jQueryUI 1.12.x.
Is that correct?
« Last Edit: November 24, 2022, 09:11:28 pm by mflouty »

paramvir

  • Administrator
  • Hero Member
  • *****
  • Posts: 5741
    • View Profile
Re: Latest version of JqueryUI 1.12.x Not working with PqGrid 7.7.0
« Reply #4 on: November 25, 2022, 04:54:45 pm »
[ Only Pro members may read this post. ]
« Last Edit: November 25, 2022, 04:56:17 pm by paramvir »